AENS auction not found. Bids not displaying, send to name not working

So I have a couple issues now on both the Android Base app and the web base app. I bid on josh.chain and it no longer shows my bid

And when I try to view the auction, I find it but when I click on it, it is not found. Other auctions are found when I view them. Why is my luck so bad? :joy:. I want refund if my tokens are lost :sob:

Also when I try to send to a name that I claimed and now own after I confirm the transaction it gives me a perpetual loading screen
Thanks for your help

Bump, anyone know how my name auction got lost?

@emin should be able to help you :wink:

What version of the Base aepp are you using? Is this behavior the same in v0.17.2 ?

Yes this is happening in v0.17.2

Is this your address?

You can see the auction here:

Once you confirm your address we will investigate why it’s not showing up in your list.

Yes that is my address. Thank you Stoyan!

OK, we’ll look into it and let you know.

There was an issue syncing with the middleware. It should show up in your list now. Could you check? Simply switching views in the app should trigger the refresh.

Still not showing up. I tried to make it refresh but no luck