Frequently Asked Questions (FAQ): Token Migration Phases 1, 2, 3

I also have the same error.

If you want a cut and paste transaction id: th_2Ek51Rci61pVtU6q6JTbA7dEZywhyPs2kPAe9nnsk8VmaMkzNa

Could it be because there is no AE to pay the gas?

John

Nope, not gas. Bought some AE and sent to my base.aepp address (which I imported from AirGap) and tried the migration again. Same error.

1 Like

Just tried to create a new AE wallet/account and migrating. Same error. :frowning:

John

Yea tried the same here :frowning:

I have tried,but same error

Thanks for the feedack guys, we will inspect the transactions with the transactions hash and the logs, and I will comeback to you.

Martin

3 Likes

I have noticed something odd today. My base-aepp has a whole bunch of accounts I did not create. I have only created 2 (3 with Ledger) and all these showed up today:

Could this be the result of all of my attempts at migration?

There are 15 in total. Is there a way to clear them out?

NUZZI

Yes I had something similar as well.

Hello,I follow the instruccions and after sign and paste the mesage in the Migrating with MEW, i receive this mesage :


I tried several times,the last one have this hash:th_2rXYHVfRErZtA9V2kk6rxufoTwbHruezLkqguiMvP4XGvUaSFj
My eth adress:0x005F99afA575cee39D27A06A5632338F53262
I was tring to migrate first time to : ak_2Bct3LTjNBXMAipe2vgr5inoEns6j5xvXJhdf9AuunRKwZUC5P and after that I maked a new wallet ak_FHSxp4Gd25TWMeUEXy7kFYVCfncNUU46hdwRGPh4BRoZMy4ac

I still haven’t found my AE. This is the wallet I believe I directed them to:
ak_kcjhCnphU1ecfiDXy3Jmp5CwWZg3Bah6E9TqNGH7J2DgLYC3J
but it could be this one:
ak_245G3AWfjpmh8W6B3pfJrEUQNFaSNKyDvmSr9XkHnaSSn42x2g
I’ve been looking at Emin’s posts but they seem to be based on still having ERC20 AE in a MEW wallet. My ERC20 AE are all in purgatory.

Hey when signing the message using MEW, in the message object there is field which says version.
What is your version?
58

Best,
Martin

Hello MartinG, it says version 3.

MyEtherWallet%20%20MEW%202019-11-12%2005-48-47

Thanks,

NUZZI

1 Like

Hello MartinG,
It say : “version”:“3”
“signer”:“ledger”

Thank you !

Hey all,

We have deployed new version of the migrate tools. Please try to migrate your tokens again and share your results.

Best,
Martin

Well, I did not get the error. However, it said only 9.xxx AE migrated:

I have about 4100.

Should I be concerned?

NUZZI

OK, scratch my last message. It said only 9 migrated, but my wallet has the right amount.

Thank you! It worked. I really do appreciate all of the effort to help us out. Most teams would just say we are SOL. Makes me like this project even more.

NUZZI

3 Likes

Hello Martin,

I migrate my tokens at the first try without any problem.
I received the same message with 9,22 ae, but the amount in my wallet was correct.

Thank you very much !

3 Likes

I am glad that you both managed to migrate, and that the amounts are correct. We will check why we get the odd number.

Best,
Martin

1 Like

Hello @MartinG

I am still getting same error