I frequently get an error when trying to use the æternity explorer


#1

So, I tried to check an address using the explorer, first it came out fine. The second time I tried - I got the familiar message:

The address was: ak_fpvakdC1HzHB8NDrbHFgNnWUn3XWi4czxQANNXDX9CJtwnYcA

I get this all the time actually. It is more or less a game of “try and see”. At least 50% of the time when I try to use the explorer, I get an error.

Anyone else experienced issues with the explorer?

Best,
Vlad


#2

I personally would like to have a better overview over the Key Blocks. Currently you always have to click load more.

If someone looks into the detail-view of a Key Block and returns to the overview it is necessary to load all transactions again. It would be better to have this in a page listing as known from etherscan or other explorers.


#3

Yes, there are many improvements that are needed. I know that the explorer is expecting a new version that looks much better now. I am not sure when exactly it will be published though.


#4

Is explorer development open source?


#5

yes you can find its source code at https://github.com/aeternity/aepp-blockchain-explorer