[Solved] AENS auction not found. Bids not displaying, send to name not working

So I have a couple issues now on both the Android Base app and the web base app. I bid on josh.chain and it no longer shows my bid

And when I try to view the auction, I find it but when I click on it, it is not found. Other auctions are found when I view them. Why is my luck so bad? :joy:. I want refund if my tokens are lost :sob:

Also when I try to send to a name that I claimed and now own after I confirm the transaction it gives me a perpetual loading screen
Thanks for your help

1 Like

Bump, anyone know how my name auction got lost?

@emin.chain should be able to help you :wink:

What version of the Base aepp are you using? Is this behavior the same in v0.17.2 ?

Yes this is happening in v0.17.2

Is this your address? https://www.aeknow.org/address/wallet/ak_u2gFpRN5nABqfqb5Q3BkuHCf8c7ytcmqovZ6VyKwxmVNE5jqa

You can see the auction here:

Once you confirm your address we will investigate why it’s not showing up in your list.

Yes that is my address. Thank you Stoyan!

OK, we’ll look into it and let you know.

There was an issue syncing with the middleware. It should show up in your list now. Could you check? Simply switching views in the app should trigger the refresh.

Still not showing up. I tried to make it refresh but no luck

I’m still having the same issues on base aepp v0.18.0 with josh.chain not showing and problems sending to a name.
I made a brief scree recording if you need it for reference. It is unlisted on YouTube so it will not to show up in searches on that host website. Thank you


Thanks for reporting these. I am able to reproduce the bids not showing for josh.chain and also the registered address not resolving.

For kiwicrestorchard.chain could you tap on the name and try to set a pointer? For some reason the pointer is not set… once you set it it should work.

For the other issue, we are looking into it. We had someone else report it already. We’ll likely have a response early next week.


Thanks @stoyan.chain I set the pointer for kiwicrestorchard.chain and it works now

You are welcome. I’ll post here when we have an update for the other issue.

Have a look at josh.chain now and let me know if it works as expected.

Yes josh.chain now shows as bid on by account 1. Thanks!

When I first bid on it, it showed on the name “home page” where registered names are, under bids but it doesn’t show there anymore. I think that was intentional.though so no problem. All issues resolved

1 Like


You mean the last tab in the AENS section (1st screenshot in this post)? It should show there as an active bid… Does that view look exactly in your screenshot above still?

Active bids still not showing, looks same as in the first screenshot of this topic

I tried reproducing this by bidding on josh.chain in the testnet, but it shows up in my active bids. I will have someone get in touch with you over Telegram to see if we can debug it remotely on your device.

I bid on some names in auctions that have now finished but they do not show in my base app name section? Any ideas how to find them or set pointers if necessary? They are