[SOLVED] Coins in Airgap wallet still not transferrable


#1

I migrated my ERC20 tokens to coins to be included in the Genesis block. The page at https://aepp-migrate.aeternity.com shows that my tokens have been migrated in Phase 0. Airgap shows the correct balance for my Æ address, but also tells me: “Your tokens wil become transferrable after the aeternity mainnet has launched”.

What can be the reason that my coins are still not transferrable?


#2

Because AirGap (Airwallet/airvault) have not been updated to support withdrawal. They are working on that.


#3

It’s by design, only insiders will be able to deposit tokens on exchange, that’s why they advised to not use built in wallet during migration phase 0. I expect listing soon similar to zcash slow start rip off on poloniex.


#4

OK, I have accumulated 24 AE coins in AirGap wallet. Firstly I created a secret in AirGap Vault, then exported it to AirGap wallet where my address appeared. Now when I try to transfer these coins from AirGap wallet I scan QR-code of destination address, then I choose “Sign on this device” to make the transaction, but AirGap Vault tells me that “No secret found” (You do not have any compatible wallet for this public key in AirGap. Please import your secret and create the corresponding wallet to sign this transaction).

What should I do now?..

p.s. wow… The transaction become signable and has been successfully broadcasted using same device scheme. What a mistery?..


#6

Pascal from AirGap here, too which address are you trying to send? The Aeternity mainnet addresses start with “ak_…” If you’re trying to send to a “0x…” address this will not work because the first is the Aeternity blockchain and the latter the Ethereum blockchain.


#7

Yep, I understood it right before your reply. Let’s delete our posts maybe?