[Solved]ROMA Net mining with CPU -


#1

I was mining using a few Dell servers running Ubuntu on CPUs on the TESTNet address and was almost mining a few tokens a day (public addr: ak_2sHp3Qc4yUwMhoB9UVhDsozxn5AmJFcdB5EwAHYn3rg8SvSgUq).

2 weeks ago I downloaded the ROMANet package and reconfigured epoch.yaml to with my new address generated on AirGap wallet and with fork to ae_mainnet.

I haven’t see a single token mined over the past 10days and not sure what’s going on… the logs are clean and shows the mining going well… no balance yet.

here is the snip from the epoch.yaml with new Wallet addr: Please help


mining:
beneficiary: “ak_2JxcdKZdESJuRefzAi3inZZ9Wfkf8wQB9QoTSVTcdq5XPaS6wz”
autostart: true
cuckoo:
miner:
executable: mean29-generic
extra_args: “-t 7”
edge_bits: 29

chain:
persist: true
db_path: ./mydb

fork_management:
network_id: ae_mainnet


#2

You cpu mine? Even with gpu difficulty is hard. Your cpus have no chance.
Check diff evolution https://www.aeknow.org/miner/aedifficulty


#3

It’s very difficult for CPU now, but we can still try with fun.

My Xeon 1230 still mining solo with -t 6.


#4

For now the CPU mining is still possible, and of course you can only CPU mine for solo cus the mining pool only support GPU mining not CPU mining.
Theoretically you can mine with CPU but compares to the current difficulty and the CPU mining speed, the chance is barely zero.
you can check the current mining situation in the below table, for your reference.


I will mark your post with solved, so people can quickly know the status of this post.
If you have any further concern, you can let us know.