[VIDEO] How to access your non-transferable ERC-20 AE token on aeternity Mainnet (LIMA)

Hello @MartinG
Yes I am copying as you told , but again getting the same error.
My ether ERC20 public key : 0xaef19187b09e848455230dade4dcec246bb96644

Binance Exchange AE wallet mainnet address: ak_232c6BGvGs1JsF2RULcZpTwzTDTwfkE3fTKV3PLyjGFNyzPEBW

Please investigate.


I am getting the same error. “Migration did not take place. This does not affect your…”

I’ve verified and I can find my address in final-token-holders-sorted.json

What should I do?

Hey, did you try using Metamask or MyEtherWallet?

We are currently investigating an issue with MEW.


I’ve tried both. None works for me.

1 Like

Hey Guys,

We have made some changes which should fix the problem. Please try to migrate your tokens again.
Please tell us the result afterwards.


1 Like

Hello @MartinG

I have account on Binance Exchange, In which AE mainnet token address starts with ak _ …, I would like to know that can I migrate AE token directly to Binance Exchange or I have to create the account at AirGap wallet first?

Please confirm

I tried again, but the same error occurred and the migration was not completed

1 Like

Hello @MartinG

Again same error occured.

1 Like

Thanks! I have succesfully migrated my lost AE!

1 Like

Hello @R.Rabbit

Could you help me, How did you migrate your lost token. In my case message comes " Something went wrong…"

1 Like

Hey all, when using the migration tool, the only issue I had was not using the AE address to sign the myether account. Once I correctly followed steps (ie. make sure to sign message with only AE address), the migration completed successfully.

1 Like

Double check that you are correctly signing your myether account with ONLY the AE address, nothing else.

Yes i double check to make sure correct address and nothing else, but still “Something Went Wrong” error.

Yeah, I used the AE address as well. Only difference is I used my Ledger with MEW.



Hello,I follow the instruccions and after sign and paste the mesage in the Migrating with MEW, i receive this mesage :

I tried several times,the last one have this hash:th_2rXYHVfRErZtA9V2kk6rxufoTwbHruezLkqguiMvP4XGvUaSFj
My eth adress:0x005F99afA575cee39D27A06A5632338F53262
I was tring to migrate first time to : ak_2Bct3LTjNBXMAipe2vgr5inoEns6j5xvXJhdf9AuunRKwZUC5P and after that I maked a new wallet ak_FHSxp4Gd25TWMeUEXy7kFYVCfncNUU46hdwRGPh4BRoZMy4ac

Thank you for all the information, @MartinG will check it provide support. This account holds 10 AE tokens ak_2Bct3LTjNBXMAipe2vgr5inoEns6j5xvXJhdf9AuunRKwZUC5P

But i checked your ETH account, you want to transfer the locked 28k, is that correct? https://etherscan.io/token/0x5ca9a71b1d01849c0a95490cc00559717fcf0d1d?a=0x005F99afA575ceF27e39D27A06A5632338F53262

Thank you for prompt response.
Yes,I want to transfer this 28k to the account with 10 ae, ak_2Bct3LTjNBXMAipe2vgr5inoEns6j5xvXJhdf9AuunRKwZUC5P

I am still getting error “Something went wrong” and unable to migrate my lost token to mainnet.

Looking for support.

Hey guys,

we are investigating the issue. It is an issue with bad signature. I will comeback with support.


1 Like