[Solved] Error using testnet.contracts.aepps.com

Since the lima update the testnet returns this error on loading the page,

Error connecting to https://sdk-testnet.aepps.com/ – Modify Settings

Error: Unsupported node version 5.0.0-rc.4. Supported: >= 3.0.1 < 5.0.0 (wrong private/public key)

any fix available?
@Stephensunday.chain

Error below:

1 Like

@erikvollstaedt.chain @vlad.chain @albena.chain please can you directed this to the appropriate person to help respond to this?

I’ve forwarded it to the dev team, they will provide support as soon as possible.

Best,
Albena

2 Likes

Thank you @albena.chain

2 Likes

@Emmanuel @Stephensunday.chain we currently can’t reproduce the issue but we will continue trying and we will investigate. I will keep you posted.

Best,
Martin

2 Likes

Thank you MartinG we will be waiting

1 Like

Hi @martingrigorov.chain I’m also having an error with this tool when trying to deploy.

I think the issue is due to the HF being triggered this morning, @martingrigorov.chain I believe if you set the editor to use the latest.compiler.aepps.com by default it should solve the problem

Hey guys, the issue is found and fixed. New release is coming later today! Sorry for the inconvenience

New Version is available, can you please try again?

Best,
Martin

1 Like

Works now! Thanks @martingrigorov.chain!

1 Like

Works fine now…thanks a lot man @martingrigorov.chain

1 Like