A serious problem with airgap vault


I cannot open airgap vault on my iPhone 5 (A1429) , I used the newest version 1.3.0 on iOS (China sever). After I clicked the icon bottom, than I can see the welcome page and the loading process, but after that I can see nothing but a white screen no matter how long I wait.


add a detail, my iOS version is 10.3.3


Hey @Soap

Your iOS version should be 11.0 to use AirGap Vault. Correction: iOS - 10.

Sorry for the inconvenience. Let us know how we can help.



Thank you for your replying.


Just update the iOS version and it should work :wink:


The top version for iPhone 5 is 10.3.3, I have to find another Andriod:tired_face:


@Soap I use iPhone 5 and I was able to install AirGap Vault. For Android - the required version is 6.


here I can install too, but cannot run. have you tried to run it? if you can run it on your iPhone 5, there must be something wrong with mine


Yes, I run it without a problem.


All, I didn’t find a clear answer. Apologize if this questions seems redundant. But do you NEED to get a second phone to create an address with AirGap? Or do many use there actual current cell phone. Is there another option besides air gap? I know there is supposed to be a Ledger integration coming soon…


Hey @James,

First, you can use AirGap to store and transfer your AE tokens on one device too, but using two devices is just more secure.

Second, the Ledger integration is available now - you can use Ledger Nano S with the Base æpp.
A video guide on how to migrate your AE tokens using Ledger will be available very soon.



I had such problem and updated the IOS version. Now it runs good.