BASE AEPP token migration account problem

Hi all sorry new to this, i have migrated all my tokens in phase 3 but when i go to my base aepp, the account address is different to the address i received on the migration form i got after migration on my tokens, and this account is showing Qty 0. Should i create a new account how do i add the address i received after migrating my tokens into phase 3. Any help would be much appreciated thanks.

Hey @RANDALL
What migration method did you use? And where did you create your AE address - Base aepp or Airgap? Give us your AE address so we can check your balance.
But, in general, you should have the seed phrase to access your account.

Best,
Albena

Hi Albena i migrated my tokens on the base aepp in phase 3, i printed out a copy of the migration after it said it went through but i dont know how to find them after the 3rd hard fork they are not showing on my login on the base aepp and the account address is different on there to the one i was given after my migration. Maybe i just have to add the address i was give but i dont know how to, i clicked on add account thinking i could put the address i was given but it just makes up a new address. The address i was given after i migrated the tokens is as follows - ak_yD7GMsBMMGvNLHwQSk9hicyzALjgKzguBee12mSW15XYmRmfu

Thanks for your time i hope you can help.

Regards
Randall

Is there a chance you had used AitGap during the migration? You should have written down your seed phase when you created your AE wallet back then - if you use it you should access this account.

Hi Albena I just tried it with my ledger nano s stick and it worked and was showing the tokens in the account, but then the ledger stick said needed update firmware so I did this and now it shows Qty 0 in the ledger account on the Base Aepp so not sure why it doesnt show up after the update.

Regards
Randall

Hey @RANDALL please contact Ledger for support, this seems to be on their end.

Hey @RANDALL please confirm whether the issue is resolved.

Hi Albena i just tried it again now after updating the Base Aepp but still does not register any tokens in the ledger, they were there before i updated the ledger nano s stick so dont know whats gone wrong. I asked a mate and he did the same update and is having the same problem now.

Regards
Randall

Have you contacted the Ledger team for support?

Hi Albena my mate sent them an email because he knows alot more about this crypto stuff but still waiting for a reply.

1 Like

Ok, keep us updated.