Forgae update errors

Hi ppl,
Anybody got an error trying to update forgae?
tried “sudo npm update -g forgae --unsafe-perm=true --allow-root” but can’t get through the errors below. I tried without sudo and additional flags of course and the problematic command runs fine on its own

verbose stack Error: Command failed: /usr/bin/git clone -q git:// /home/dusan/.npm/_cacache/tmp/git-clone-8ac8f31d
358 verbose stack /home/dusan/.npm/_cacache/tmp/git-clone-8ac8f31d/.git: Permission denied
358 verbose stack
358 verbose stack at ChildProcess.exithandler (child_process.js:275:12)
358 verbose stack at emitTwo (events.js:126:13)
358 verbose stack at ChildProcess.emit (events.js:214:7)
358 verbose stack at maybeClose (internal/child_process.js:925:16)
358 verbose stack at Process.ChildProcess._handle.onexit (internal/child_process.js:209:5)
359 verbose cwd /home/dusan/ff
360 verbose Linux 4.18.0-20-generic
361 verbose argv “/usr/bin/node” “/usr/bin/npm” “update” “-g” “forgae” “–unsafe-perm=true” “–allow-root”
362 verbose node v8.11.4
363 verbose npm v5.8.0
364 error code 1
365 error Command failed: /usr/bin/git clone -q git:// /home/dusan/.npm/_cacache/tmp/git-clone-8ac8f31d
365 error /home/dusan/.npm/_cacache/tmp/git-clone-8ac8f31d/.git: Permission denied


Hey @dusan, can you please write from which version are you trying to update?

You can try with npm uninstall -g forgae and then install it again, npm install -g forgae

I will investigate with the version your are using, once you post it here.