Help with AirGap

Today I tried using AirGap to send AE mainnet tokens to an exchange (Binance). AirGap vault freezes and does not let me sign transaction. I have the AirGap wallet on my phone and the AirGap Vault on an offline phone. Anyone else have this issue and is there a fix for me to be able to access my AE tokens??

Hey @James
Please provide more info - airgap version, what OS do you use on your phone and maybe a screenshot of the error message (if any).

If you experience problems with airgap, you should contact the airgap support.

I got it to work, by 1st updating the iOS on offline phone from 11 to 13.4. Then I updated the Vault App on my offline phone as well to newest version. Not ideal since I had to move that phone onto WiFi to do it. But now it works. Next time I will post screenshot.


Thank you, I am glad it’s working.

Hi @James!

One user has issues with a wallet. Here is what he asks: is it possible to change or recover a password when you enter normally using a PIN code in AirGap wallet? What are the alternatives? The problem is that the password was written correctly, but when it asks for a transfer to the wallet, it asks for a password, then a pin and throws it back to the password, so it repeats.