I am no longer able to send AE tokens with Ledger


#1

I am trying to initiate a transaction using my Ledger and a Chrome browser.

  1. I open the Base aepp,
  2. open the Ledger,
  3. select the account with the AE tokens,
  4. enter the recipient address,
  5. enter the amount
  6. I click send,
  7. I confirm the transaction on the device
  8. and I only see a rotating circle, and then I am back to the recipient address and amount to be sent.

The transaction is NOT initiated. I tried this 3 times with the same result. I am trying to send a 5 digit amount, but also 9999 AE does not work.

When will I be able to access my AE tokens? Currently, they are stuck in my Ledger.


#2

Hello,

@ae-vlad created an issue for this in GitHub. We have marked the issue as Critical and are working on reproducing it (and fixing it once we can reproduce it).

Could you confirm what version of the Ledger firmware you are running? You can find this on the Ledger device itself under Settings > Device > Firmware.

Also, could you confirm what version of Ledger Live you are running? You can see this (in Ledger Live application) under Settings > About > Version.

Thanks.