I can't mine what is the problem

I am trying to mine AE currency, but it does not work. I don’t know what the problem is, and it also does not show me an error message, it is just frozen and does nothing my gpu is RTX 2070s please help

1 Like

Hi @yazanswe we need some more information about your issue in order to help you. Which steps are you following?


I have the same issue, same card (2070 super)

It basically just hangs on this screen forever

Solution: Bminer is getting jobs

I have tried with Bminer and it works, seems like Gminer has some problems, though it has always worked for me for everything else.

did you followed 2miners help guide?

1 Like

Yea, I went by this tutorial and I couldn’t get it to work with Gminer eventhough I mine other stuff with it.

I managed to get it work with Bminer, I am getting jobs, but not getting any shares submitted in over 40+ minutes, so I don’t really understand what is wrong :smiley:

It looks like the mining software is not set up right

I’m not sure why you have people for dumb.

I’ve mined 1000 times before and how hard is it to replace wallet and rig id in .bat file?

Two users with same cards report same issue, I’ve even gone so far to explain it kinda starts to work on Bminer (is getting jobs but no submitted shares in long time) and it completely hangs on Gminer.

And best you can come back with is “mining software is not set up properly”

Guess what, i checked 100 times everything is as it should be, else i wouldn’t have come here.

And how come same minute I could mine absolutely everyhing just fine (from eth, flux, firo…)

1 Like