Problem with forgae node


#1

trying to run forgae node in windows 8 and get the following error :slight_smile:
forgae node error: error: 'Error: Command failed: docker ps
error during connect: Get http://%2F%2F.%2Fpipe%2Fdocker_engine/v1.37/containers/json: open //./pipe/docker_engine: The system cannot find the file specified. In the default daemon configuration on Windows, the docker client must be run elevated to connect. This error may also indicate that the docker daemon is not running.
’ stdout = ‘’ stderr = 'error during connect: Get http://%2F%2F.%2Fpipe%2Fdocker_engine/v1.37/containers/json: open //./pipe/docker_engine: The system cannot find the file specified. In the default daemon configuration on Windows, the docker client must be run elevated to connect. This error may also indicate that the docker daemon is not running.


#2

Hello,

forgae needs docker to run, did you verify it is installed correctly?



#3

I think I also experienced that problem when I tried to use forgAE the last time. I was running docker via docker-toolbox through VirtualBox.

thats why I asked in this thread about exactly that topic! :wink:


#4

Thanks for helping out!


#5

thank you very much for your fast response , for some reason my account was put on hold after you replied cause i was trying to upload an image of the docker working and responding fine, the problem is with the forgae node , it does not conect


#6

the forgae team is working on it


#7

thanks, let us know when ready so we can test again