[Solved] Can't connect to testnet from base.aepps.com

when connecting to testnet it shows We are unable to connect to the chosen node

@martingrigorov.chain any help ???

@Goodness Hey you can try using staging version https://stage-identity.aepps.com/

I thinkg @stoyan.chain or @noandrea can give more information


ok i tried that and its working
thanks alot @martingrigorov.chain

1 Like

Now i get a blank screen

@martingrigorov.chain, @stoyan.chain @noandrea

hi @Goodness,
the issue here is that from the api freeze of the node to the deployment (tomorrow is HF for testnet) there wasn’t enough time to catch up and make a release update with the support for the new node.

Also today there was a last minute change on the node that will affect the release schedule of the SDKs and the aepps that use it.

It will take a little bit more to stabilise the project, but the people are working on there should be soon updates

1 Like


Try it again now at base.aepps.com

Make sure the version is 0.12.0 in the Settings view. If it is not, refresh and you will get an in-app notification to Update.



Great just tried it and its working