The migration site is back!

Hello,
the tokens are not transferred. I tried with myetherwallet but the same problem.

aeknow are not tracking tokens moved by contracts. In this case the migration contract sent tokens to your account.

But at the end of the day it is the balance that matters :slight_smile:

2 Likes

actually the account shouldn’t show any transaction there, so your transaction failed ? have you tried with https://astor.network ? try with metamask (i got 3 confirmations from telegram users that it is working) also look at the Hans reply above. He explained this correctly.

1 Like

Can you try again with https://astor.network ? Try with Metamask.

1 Like

I’m using a nano S and metamask, on both sites it failes when signing the message (which is not a transaction yet…). Any help?

While if I use MEW I end up with a nice:

You’ve migrated

0.0 AE

in total to the following address…

If it shows your balance on block explorer then don’t worry about what the front-end says.

1 Like

It does. My bad :frowning:

The lack of transactions and the balance of 0 right after the migration fooled me.

1 Like

Hi, I still get the following error using MEW with private key

Can I get some help in this?

Thanks in advance!

Try with metamask on https://astor.network

1 Like

I had the same error but use AE block explorer to see if your tokens were actually transferred or not (https://aeknow.org/) I can clearly see they are no in my AE address even though an error was reported.

have you check the actual token balance on AE block explorer (https://aeknow.org/) I had the same error but the they were transferred.

1 Like

Thank you @aelex, for this much needed respite for all the stuck ERC-20.

1 Like

well said!

Hi,

When I choose MetaMask for migration I get the following message:

I have 0.013 ETH on my account which should be enough. If I proceed with the migration it keeps on loading. Is this normal or can I do something about this?

Thanks in advance!

Hi and thank you for the solution.

I’ve tried to use brave browser+ledger signed the transection(have enough eth for gas) and i get this message for a few hours already(no transection pending on the blockchain that i see)

No transaction will happen in your ETH address.
I also had problem with MetaMask. maybe because of firefox or maybe other reason.

Use MyEtherWallet instead. so easy. follow instruction from migration site.

after successful migration, site will refresh and you will see a confirmation message. in message you will see 0 AE migrated. but your balance will appear in your AE address very soon.

Go and check your balance on
https://www.aeknow.org
or your wallet application.

1 Like

Ok seems like doing it on the MEW solved the MetaMask issue.
If i go to AEknow.org i can see the migrated tokens on my wallet address.

I used a Ledger nano to get my AE address, but I dont seem to find a way to interact with the migrated AE tokens on my ledger… Is there any wallet I can use to use those tokens?

Thank you

1 Like

Base.aepp is already doing its work, isn’t it :wink: ??

1 Like

Hi @genievot, Unfortunately I’m obtaining the same transfer error at the end of the procedure.
After 10 minutes I’ve also looked at [aeknow.org] and it shows correct token amount but 0 transactions.
Could you please help me?
BR
Benedetto

1 Like