The migration site is back!

Hi everyone!!

For all of you that have lately trying to migrate your ERC20 tokens to native ae coins , we are glad to announce that the migration site is up and running in https://migrate.aeternity.io (note that the tutorial directs to migrate.aeternity.com, for the moment it is available in the .io domain )

Some important issues to take in account:

  • If someone approaches you in telegram to “help” you migrate your tokens, don’t ever provide any data to him/her, the likelihood of being a scammer, is more than high. Telegram admins will never DM you first, unless it is announced beforehand in the public group. Still always double check the alias of the “admin” that is contacting you and never provide a seed. Legit admins will never ask you for a seed phrase.

  • If you have issues with the token migration following the instructions in this tutorial please post your case here providing as much information as possible.

I will start pinging privately everyone that needed the site to be up so we make sure that no one who asked miss this post.

Big thænks to the dev team for fixing it and @genievot for your proactive efforts to help in the site being back.

7 Likes

Thank you so much for your help @genievot!! :clap::clap:

2 Likes

I asked my friend Boris from telegram to test it again and he is getting a similar error using the official website as he gets using mine website except here @marco.chain helped me with the script to pass it up and now I get a transaction and signing based error which we are in discussion to resolve with @hanssv.chain and Nick :smiley:

That is what he gets from using above

3 Likes

Hi,
I’m using Airgap e MEW and I’m experiencing the same error at the end of the migration process.
How could we procede?
Tnks
BR
Benedetto

1 Like

@Benedetto can you please try here https://astor.network

and let me know if you get the same error when you MEW?

Hello,
I have the same problem. Please see attached file.

1 Like

Same error, migrations not working no matter what way I attempt it

2 Likes

on it, will share update if i do changes

Unfortunately is not working :frowning:

1 Like

Hi guys, the migration didn’t work. My ETH address is on Ledger Nano S. AE ERC-20 Token balance is correct. I have some AE. But after one successful migration, it says I have 0 AE mainnet tokens. That’s not right! Installed the latest AE app via latest Ledger Live with the latest firmware.

Details:

  1. Using MetaMask, I signed the message using Ledger then I get error “The transaction has been reverted! Migration did not take place…”.
  2. Second attempt using MetaMask. Same error. Maybe we need to quickly switch back to Ledger ETH app (from Ledger AE app) to sign the transaction? I don’t know…
  3. Using MyEtherWallet, I had to switch to the ETH wallet, added my ak_**** address and signed, confirmed on Ledger, got JSON message, pasted on migration site. I got “Check your migration, You have successfully migrated your AE tokens to Mainnet. PRINT/SAVE AS PDF. But I have 0.0 AE in total in the ak_**** address.”
  4. Second attempt using MyEtherWallet, “The transaction has been reverted! Migration did not take place…”
  5. Third attempt using MyEtherWallet. Started off with the Ledger AE app on, then switched to ETH app for MyEtherWallet, after signing transaction and pasting it in migration webapp, even tried switching back to Ledger AE app before pressing the big button to migrate. Reasoning is that Ledger ETH app should be only used while using MEW but I must use the Ledger AE app when I am back in the Migration site. Still gives “The transaction has been reverted! Migration did not take place…” error.

Something must be broken. Please help!

UPDATE:

  • Hey, good news. Checked my address in the block explorer: aeknow.org/address/wallet/ak_****. It shows the correct balance!
  • So MyEtherWallet method (Step 3 above) works fine. Some issue with MetaMask.
  • So I guess I can safely assume that the token migration was successful despite the migration site saying I have 0.0 AE mainnet tokens and whether I want to print as PDF.
  • Silly question but do we need this PDF in the future in case say there is a hard fork or something and we need to prove that I own the mainnet tokens? Hope not as the PDF says I have 0 AE mainnet tokens.

Thanks AE team for giving slow old hodlers another chance!

2 Likes

No silly questions at all!!! the silliest question is that one not made!.. still who wants pdf’s when you have a private key??? :)))))))) !!! no worries at all about the 0 being showed in the interfaz, as long as you properly have your private key, all good !

3 Likes

Everyone having issues with the migration, please check your destiny ae address balance in the explorer

Even though you might get some error in the interfaz, we have encountered some cases in which the migration site is returning an error, but migrated coins are in the place they should be, your ak_ address!!

If coins are not in your wallet and you performed the migration using metamask, please try with Myetherwallet and check the balance a 3 minutes after the migration process was completed independently of the messages of the migration UI.

cc)) @Benedetto @nmnmnm @donald

hello, i don’t know if there is any connection between this migration and the fact i’m not receving my ae tokens. To be honest i start felling worried because i transfered 3102 ae from my binance account to gate.io, but the transfert is still processing after 9 days… worst i get 250/1500 confirmation after 7 days and now it’s back to 245/1500 after 9 days…
Can you help me or explain me what’s the problem please?
here is the link where you can find the transactions details : https://explorer.aeternity.io/transactions/th_ad4GSVQYxZSoAg62Qzqpb884xZ8tkbQazqSd1goFfzGUbUjxG

Thanks a lot for your help and your work :slight_smile:

Hi !!!

There is no connection between the migration site being back and the operation of exchanges. The migration applies to the still not migrated ERC20 tokens delivered after the contribution campaign.

Your issue has to do with gate.io as they are not confirming your deposit, even though it was in their account 3 seconds after the binance withdrawal tx was made…

Some users are experiencing this issue with gate.io , and to solve it they are asking gate.io support to confirm their deposits showing them the tx id, still gate.io seems to require KYC to confirm deposit, have you done such KYC? I would suggest to contact gate .io if you haven’t done so yet, providing them the txid and asking them to confirm your deposit.

thænks!

2 Likes

Thaenk you!! yes i’ve done KYC but 2 days after the transfer i have to admit… i will contact them and provide my txid. Thaenks a lot!! :wink:

1 Like

You are welcome!!! I am 99.99% certain that this has to do with the fact that your tx is still not in your gate . io account …hope you can get your coins soon !

Great news to all, The website https://astor.network is fixed with the Metamask issue as well and now you can migrate through it without any problem, thanks to @hanssv.chain for pointing the issue out.

Tested by D C from Telegram

5 Likes

Can you please share your transaction hash if that’s ok ?

1 Like

Hi @genievot, do you mean the failed transaction hashes with the suffix “th_”? Unfortunately I could only see the hashes for failed migration ones as there was a popup that didn’t disappear. Also, aeknow.org shows correct token amount but 0 transactions there.

1 Like

True that. In AE blockchain we trust! Thanks Ae-lex!

1 Like