[VIDEO] How to access your non-transferable ERC-20 AE token on aeternity Mainnet (LIMA)

The migration website is not yet online but I would like to already inform you on how to migrate your ERC-20 Token that got frozen and became non-transferable on Ethereum two months ago to aeternity LIMA Mainnet.

Here is the process:

The mirgration site will be online early next week (most likely Monday) and accessible via https://migrate.aeternity.com

Best
Emin

5 Likes

Help me. I am trying to migrate the mainnet from the proposed site from MEW, but no matter how many times I do it, an error occurs on the last screen and the migration cannot be completed. I want you to tell me the cause. I also watched a video, but I didn’t know the cause because it was not a migration from MEW.

The error message looks like this:
Something went wrong

Migration did not take place. This does not affect your
tokens, you are safe to try again.

1 Like

Same issue is also faced by me.

1 Like

Something went wrong

Migration did not take place. This does not affect your

tokens, you are safe to try again.

I have the same error. Does not work with MEW :sob::sob::sob:

@emin or @MartinG should be able to help here.

Hey Guys, I am investigating the issue and I will comeback to you.

Best,
Martin

2 Likes

Hi
I have followed the video instructions
http://migrate.aeternity.com/ Using MetaMask, at stage 6/6 it says I have zero balance to send.
Is this video just for people that didn’t migrate in time?
Or for people like me who migrated to the smart wrong contract address?
Thanks

@1pay9300 @uki4ever @sahilkmr70 Hey guys we have tested and everything seems to work properly.

Can you confirm that you are copying the right thing?

When you sign the message with MEW you should see this window

with your data of course.

You need to click the copy button or simply copy the whole object and then paste it into the field in the migrate site.

Do you do exactly this?

Best,
Martin

Hey you can check here which tokens are included in this migration.
https://hackmd.io/nJUcKnULQ1OTOfBkR1KfxA

Best,
Martin

Hi MartinG
This is what i did when I made the error.
so I think my tokens should be included?
I sent to
0x5ca9a71b1d01849c0a95490cc00559717fcf0d1d

Tokens mistakenly sent to the Ethereum Smart Contract

In all migration phases there were some tokens that were mistakenly sent to the ethereum smart contract. This transactions were tracked, and accounts and balances were also put into the aeternity migration contract. These users will also have the ability to claim and migrate their tokens to the AEternity mainnet.

  • An example of such transactions is:
    When migrating the user accidentaly put the ERC20 contract address (0x5ca9a71b1d01849c0a95490cc00559717fcf0d1d) into the to field of the transaction.

Can you share you ETH public key, so we can investigate. You can share it as DM if you want.

Thanks,
Martin

Sure, when I get home from work I will DM to you. :slightly_smiling_face:

1 Like

Thank you for your reply. After all it becomes an error. I sent an error image in DM.

Please keep the discussion here in the public topic so people with the same problem can read through the solution later on.

Cheers
Emin

Hello @MartinG
Yes I am copying as you told , but again getting the same error.
My ether ERC20 public key : 0xaef19187b09e848455230dade4dcec246bb96644

Binance Exchange AE wallet mainnet address: ak_232c6BGvGs1JsF2RULcZpTwzTDTwfkE3fTKV3PLyjGFNyzPEBW

Please investigate.

Hi,

I am getting the same error. “Migration did not take place. This does not affect your…”

I’ve verified and I can find my address in final-token-holders-sorted.json

What should I do?

Hey, did you try using Metamask or MyEtherWallet?

We are currently investigating an issue with MEW.

Best,
Martin

I’ve tried both. None works for me.

1 Like

Hey Guys,

We have made some changes which should fix the problem. Please try to migrate your tokens again.
Please tell us the result afterwards.

Best,
Martin

1 Like