AENS auction not appearing

About a month ago I tried to register my AENS name: https://mainnet.aeternal.io/transactions/th_pewoFWt21di26zjSX1KXfphgbFUuZk5JVrUsq7AmvThWUYofm

However the name still isn’t in the auction list after a month. Is this the same issue as mentioned in AENS auction not found. Bids not displaying, send to name not working or am I doing something wrong?

1 Like

Hei,if you want to know the AENS is registered or not,you can search your AENS on https://www.aeknow.org

Thanks, but I already checked that and it isn’t registered.

Hey @arjanvaneersel, @stoyan.chain or @michalzee should be able to help you here.

Best,
Albena

Hey,

  1. Is this a name that would be auctioned (12 characters or less)?

  2. What happens when you try to register it (or start the auction/bid on it) now?

Thanks.

  1. The name I tried to register is arjan.chain.
  2. What do you mean with register? Claim it again? I can’t make a bid on it, because it doesn’t appear in the auction list.
  1. Thanks.

  2. I meant go to AENS > Make sure view with your active auctions + registered names are selected > tap + button in the lower right.

This should create a new auction for the name.

There is an issue with active auctions not being populated correctly in the view mentioned above. But I believe your auction does not exist currently at all.

I was able to create an auction for arjan.chain on the testnet. I see it in the list of auctions by character length (5), but not in my active auctions.

If you are able to initiate the auction you should see it in the list of auctions by character length (5).

1 Like

@arjanvaneersel we fixed the bug related to the names not showing in active auctions in the profile view. If the name is currently not being auctioned, you can bid on it as I described above.