Aeternity Open to Beepool


#21

I see it the version only supports the 1080ti? When will there be a 1080 version?


#22

Hi. Is it not possible to access mining software from US? Can’t get in through baidu without a Chinese phone number


#23

This pool have 51% more hash power now. It can make a 51% attack.


#24

i need start every bat file for gpu? or is anyway to start with one? also my rig only handle 2 gpu


#25

I am able to mine with half my gpus. I guess it’s not that bad lol.

Yes, one bat for one gpu.

I am not sure that this miner “see” the right gpus. The 0 1 2 3 4 5 are not the same than in my task manager or msi afterburner. Very strange but i know which gpu works because it’s idle or not in afterburner lol.

“The -E 1” doesnt work with all 1070/ti. Sometimes it launches, sometimes not. For whatever reason only 2 1070ti work so far. Best success rate with 1080ti.

I have nvidia 399 and 398 and tried with 42x but newer drivers arent better. It’s like a lottery i guess.

I dont understand chinese but i think i have a pending balance of 33 AE in 6 hours (5 x1080ti, 3x1070ti). I say that for people interested, do the maths lol.

Edit : i managed to have 13 out 15 gpus working. Someone on telegram told me tu use parameter -E 2 instead of -E 1 but it worked only once for one card (maybe a coincidence)

Edit 2 : it appears the order i start the multiple .bat matters lol. So try this… try starting the second bat or the third one and then go back to the first one etc.


#26

Windows Download :
mega.nz: (https://mega.nz/#F!Ah91wIza!kF-ChbtneTCRUtJDWROwCQ)


#27

English technical support : https://t.me/beepool_org


#28

testing right now///
AV-scan link
https://www.virustotal.com/ru/file/9ed2e9f80f0d258cacf8509a28667a954afe06796f8e5c9b135e7b13b939a9c9/analysis/1544376742/


#29

Any chance for a linux (ubuntu) version ?


#30

could you share v.0.0.9 please


#31

Yeah, on google translate it says it solves the high cpu load :blush:


#32

So, the 0.0.7 tool is working for me. But where can I check my contributed hash rate and coins?


#33

https://www.beepool.org/ae/YOURADDRESS

:blush:


#34

English technical support : https://t.me/beepool_org


#35

Fadmy? Hi, do you have the new miner 0 0 9? :grin:


#36

http://t.cn/Eyk7HSK
0.0.9 New Miner.


#37

W O W. So great ! Thank you very much Fadmy :blush:

Now the ms-dos command takes only a few percent instead of 25% each lol.